CoonDawgs.com Coonhound Classifieds and Message Forum

 

It is currently Fri Dec 14, 2018 3:43 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 5 posts ] 


Author Message
 Post subject: help me buckshot
PostPosted: Wed Feb 27, 2013 8:37 pm 
IP:
Offline
Silent Mouth
Silent Mouth

Joined: 24 Feb 2012
Posts: 27
Location: Alabama
When I go to look at photos it shows up a ?. Just wondering if it was something to do with the settings on my new phone or what it was. Thanks


Top
 Profile  
Reply with quote  

 

Join the forum today and remove this ad!
Author Message
 Post subject: Re: help me buckshot
PostPosted: Wed Feb 27, 2013 10:31 pm 
IP:
Offline
Site Admin
Site Admin

Joined: 16 Apr 2005
Posts: 7254
Location: Alabama
Seen a few threads on the UKC forum with folks asking same thing.

At first I thought it was folks forum settings on the pics being turned off, now I think since it is MOBILE related, the pic host has changed something in their coding that is not allowing the pics to be seen.

I haved tested it through my ANDROID devices and IPAD and it appears the issue is with ANDROID devices.

I see the blue ? viewing pics with ANDROID devices from photo hosting sites TinyPic and PhotoBucket.

I know my ANDROID devices have not had an Operating System update as my devices are Rooted.

So that leads me to believe that something has changed on their end (Photo Hosting sites) or has changed with the built-in browser. Since I see the issue effecting both TinyPic and PhotoBucket pics, I am leading more to thinking it is the built-in browser issue.

If I view the forum through our Outside Hub APP, I can see the pics.

_________________
CoonDawgs.com - A Site Designed for Coon Hunters
American Houndsmen - Vintage Hound Hunting
Coon Dog Cemetery - Key Underwood Coon Dog Memorial Graveyard
HuntingBassets.com - A site dedicated to hunting with Basset Hounds

Drew "Buckshot" Werndli
Phone [615] 216-5650
Image


Top
 Profile  WWW
Reply with quote  
Author Message
 Post subject: Re: help me buckshot
PostPosted: Wed Feb 27, 2013 11:17 pm 
IP:
Offline
Site Admin
Site Admin

Joined: 16 Apr 2005
Posts: 7254
Location: Alabama
I just did some more testing. I tested the pics running 3 different ANDROID versions.

I could see the pics on an ANDROID running Jellybean 4.2.2 (Tablet) running both the Google Chrome and Maxthon Browser Apps.

I could not see the pics on an ANDROID running Gingerbread 2.3.5 (MP3 Player) running both the Built-In Browser and the Maxthon Browser Apps.

I could not see the pics on an ANDROID running Gingerbread 2.3.6 (Phone) running both the Built-In Browser and the Maxthon Browser Apps.

If I view the forum through our Outside Hub APP on all 3 devices, I can see the pics.

What ANDROID version is your device? Go to Settings, About Device or About Phone (depending on your device) then give me your Firmware version and then Build.

For me, the issue was on the Gingerbread version of Android.......I hope sites are not dropping support for older ANDROID versions as things like this happens. I know they have alot to work around in making things work for the different versions but I know I will not be updating my phone and mp3 player because it's on the Gingerbread version when the devices work perfectly well.


Top
 Profile  WWW
Reply with quote  
Author Message
 Post subject: Re: help me buckshot
PostPosted: Mon Mar 11, 2013 5:50 pm 
IP:
Offline
Silent Mouth
Silent Mouth

Joined: 24 Feb 2012
Posts: 27
Location: Alabama
Mine is the android HTC inspire 4G. This is the second phone I've got like this. The first one I had no problem seeing pictures. Looks like today I can see all pictures. Don't know what was wrong. I also downloaded the outdoor hub. Thanks.


Top
 Profile  
Reply with quote  
Author Message
 Post subject: Re: help me buckshot
PostPosted: Mon Mar 11, 2013 9:42 pm 
IP:
Offline
Site Admin
Site Admin

Joined: 16 Apr 2005
Posts: 7254
Location: Alabama
A couple days after I posted the above info, pics on all the different forums on the net started showing again. I am betting the Photo Hosting sites updated their coding to fix the issue.


Top
 Profile  WWW
Reply with quote  
Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  



Powered by phpBB® Forum Software © phpBB Group

Want to DISABLE pop-up ads & banners after 1st post of threads? Become a member of the forum & view the forum logged in.

CLICK HERE for more info.

CoonDawgs.com - Your One Stop Coon Dog Source for Coon Hunting!!